Weka3-4-4 and j2re 1.5.0

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Weka3-4-4 and j2re 1.5.0

Dominique Vlieghe
Hi,

Is it known that weka has issues with JRE 1.5.0 (both _02 and _03)? When
I use J2RE1.4.2_08, everything works fine, with 1.5.0, starting explorer
gives me errors and a crash.

Just to let you know...

Dominique

--
------------------------------------------------------------------------
Dominique Vlieghe, Ph.D.,
Bioinformatics Core, Department for Molecular Biomedical Research (DMBR)
VIB - Ghent University, Technologiepark 927 B-9052 Ghent (Zwijnaarde), Belgium
Tel : +32-(0)9-33-13.693          email: [hidden email]
Fax : +32-(0)9-33-13.609                www: http://bioit.dmbr.ugent.be/
------------------------------------------------------------------------


_______________________________________________
Wekalist mailing list
[hidden email]
https://list.scms.waikato.ac.nz/mailman/listinfo/wekalist
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Weka3-4-4 and j2re 1.5.0

Gijs Zonneveld
Hi,

I am using Weka 3.4.4 with JRE build 1.5.0_02-b09 on W2k and have no
problems.

I had some similar problem before, but that was because Oracle installed
an older JRE version, which was also added to my path. Since you manage
to get it working with 1.4.2, this is probably not the case for you.

Cheers,

Gijs


On 5/11/2005 16:30, Dominique Vlieghe wrote:

> Hi,
>
> Is it known that weka has issues with JRE 1.5.0 (both _02 and _03)? When
> I use J2RE1.4.2_08, everything works fine, with 1.5.0, starting explorer
> gives me errors and a crash.
>
> Just to let you know...
>
> Dominique
>

_______________________________________________
Wekalist mailing list
[hidden email]
https://list.scms.waikato.ac.nz/mailman/listinfo/wekalist
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Weka3-4-4 and j2re 1.5.0

Dominique Vlieghe
Sorry, forgot to mention that it was on Fedora Core 3.

Gijs Zonneveld wrote:

>Hi,
>
>I am using Weka 3.4.4 with JRE build 1.5.0_02-b09 on W2k and have no
>problems.
>
>I had some similar problem before, but that was because Oracle installed
>an older JRE version, which was also added to my path. Since you manage
>to get it working with 1.4.2, this is probably not the case for you.
>
>Cheers,
>
>Gijs
>
>
>On 5/11/2005 16:30, Dominique Vlieghe wrote:
>  
>
>>Hi,
>>
>>Is it known that weka has issues with JRE 1.5.0 (both _02 and _03)? When
>>I use J2RE1.4.2_08, everything works fine, with 1.5.0, starting explorer
>>gives me errors and a crash.
>>
>>Just to let you know...
>>
>>Dominique
>>
>>    
>>
>
>  
>


_______________________________________________
Wekalist mailing list
[hidden email]
https://list.scms.waikato.ac.nz/mailman/listinfo/wekalist
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Weka3-4-4 and j2re 1.5.0

Peter Reutemann
In reply to this post by Dominique Vlieghe
> Is it known that weka has issues with JRE 1.5.0 (both _02 and _03)? When
> I use J2RE1.4.2_08, everything works fine, with 1.5.0, starting explorer
> gives me errors and a crash.

Since you didn't specify your problem more clearly (e.g. a snippet of
the exception you get), I can only guess. But there's indeed an issue
with Java 1.5 and Weka. E.g. in combination with Linux/Gnome the 1.5
version of Java somehow crashes WEKA due to a Look'n'Feel problem.
You can find more about this issue and how to solve it in the WekaList
archive:
https://list.scms.waikato.ac.nz/mailman/htdig/wekalist/2005-April/003906.html

Cheers, Peter

--
Peter Reutemann, Dept. of Computer Science, University of Waikato
Phone +64 (7) 838-4466 Ext. 8766

_______________________________________________
Wekalist mailing list
[hidden email]
https://list.scms.waikato.ac.nz/mailman/listinfo/wekalist
Loading...