WEKA Boundary Visualizer not working

classic Classic list List threaded Threaded
7 messages Options
vk
Reply | Threaded
Open this post in threaded view
|

WEKA Boundary Visualizer not working

vk
This post has NOT been accepted by the mailing list yet.
Hi
When I try to load a .csv file into boundary visualizer, I get a error saying Cant load at this time, currently busy with other IO.

I even re-booted my mac, but I still get this error.
Help!!!

:)
I would appreciate your help. I am a beginner.

-VK
Reply | Threaded
Open this post in threaded view
|

Re: WEKA Boundary Visualizer not working

Ralf

Be sure that the file that you try to load is in the arff format.

Regards,
Ralf

On Jan 15, 2015 2:33 PM, "vk [via WEKA]" <[hidden email]> wrote:
Hi
When I try to load a .csv file into boundary visualizer, I get a error saying Cant load at this time, currently busy with other IO.

I even re-booted my mac, but I still get this error.
Help!!!

:)
I would appreciate your help. I am a beginner.

-VK


If you reply to this email, your message will be added to the discussion below:
http://weka.8497.n7.nabble.com/WEKA-Boundary-Visualizer-not-working-tp33430.html
To start a new topic under WEKA, email [hidden email]
To unsubscribe from WEKA, click here.
NAML
vk
Reply | Threaded
Open this post in threaded view
|

Re: WEKA Boundary Visualizer not working

vk
This post has NOT been accepted by the mailing list yet.
Thank you for your quick response Ralf.

I also tried .aarf files. The weka sample iris.aarf is loading  fine.
my aarf file however is a .csv file that I used the aarf loader on the tools menu item on the weka guy chore, to convert into the .aarf format. 

my converted aarf file is giving that error. 

I wonder if there is any aarf file formatting that my file is missing...

I am attaching my file. I would be grateful if you could take a quick look and see if something looks wrong.

I really appreciate your help.

-VK

On Thu, Jan 15, 2015 at 12:35 AM, Ralf [via WEKA] <[hidden email]> wrote:

Be sure that the file that you try to load is in the arff format.

Regards,
Ralf

On Jan 15, 2015 2:33 PM, "vk [via WEKA]" <[hidden email]> wrote:
Hi
When I try to load a .csv file into boundary visualizer, I get a error saying Cant load at this time, currently busy with other IO.

I even re-booted my mac, but I still get this error.
Help!!!

:)
I would appreciate your help. I am a beginner.

-VK


If you reply to this email, your message will be added to the discussion below:
http://weka.8497.n7.nabble.com/WEKA-Boundary-Visualizer-not-working-tp33430.html
To start a new topic under WEKA, email [hidden email]
To unsubscribe from WEKA, click here.
NAML



If you reply to this email, your message will be added to the discussion below:
http://weka.8497.n7.nabble.com/WEKA-Boundary-Visualizer-not-working-tp33430p33433.html
To unsubscribe from WEKA Boundary Visualizer not working, click here.
NAML


PPMI_CSF_Preprocessed1.arff (26K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: WEKA Boundary Visualizer not working

Ralf
I fixed the file and attached it again for you, it works normally. I changed the location of your class attribute to be last attribute (this is its correct position). You  should always consider the class to be last attribute in your dataset.

Wish that helps,
Ralf

On Fri, Jan 16, 2015 at 1:17 AM, vk [via WEKA] <[hidden email]> wrote:
Thank you for your quick response Ralf.

I also tried .aarf files. The weka sample iris.aarf is loading  fine.
my aarf file however is a .csv file that I used the aarf loader on the tools menu item on the weka guy chore, to convert into the .aarf format. 

my converted aarf file is giving that error. 

I wonder if there is any aarf file formatting that my file is missing...

I am attaching my file. I would be grateful if you could take a quick look and see if something looks wrong.

I really appreciate your help.

-VK

On Thu, Jan 15, 2015 at 12:35 AM, Ralf [via WEKA] <[hidden email]> wrote:

Be sure that the file that you try to load is in the arff format.

Regards,
Ralf

On Jan 15, 2015 2:33 PM, "vk [via WEKA]" <[hidden email]> wrote:
Hi
When I try to load a .csv file into boundary visualizer, I get a error saying Cant load at this time, currently busy with other IO.

I even re-booted my mac, but I still get this error.
Help!!!

:)
I would appreciate your help. I am a beginner.

-VK


If you reply to this email, your message will be added to the discussion below:
http://weka.8497.n7.nabble.com/WEKA-Boundary-Visualizer-not-working-tp33430.html
To start a new topic under WEKA, email [hidden email]
To unsubscribe from WEKA, click here.
NAML



If you reply to this email, your message will be added to the discussion below:
http://weka.8497.n7.nabble.com/WEKA-Boundary-Visualizer-not-working-tp33430p33433.html
To unsubscribe from WEKA Boundary Visualizer not working, click here.
NAML


PPMI_CSF_Preprocessed1.arff (26K) Download Attachment



If you reply to this email, your message will be added to the discussion below:
http://weka.8497.n7.nabble.com/WEKA-Boundary-Visualizer-not-working-tp33430p33435.html
To start a new topic under WEKA, email [hidden email]
To unsubscribe from WEKA, click here.
NAML


PPMI_CSF_Preprocessed1.arff (27K) Download Attachment
vk
Reply | Threaded
Open this post in threaded view
|

Re: WEKA Boundary Visualizer not working

vk
This post has NOT been accepted by the mailing list yet.
Thanks so much. I really appreciate your help.

It works now.

Best regards

-Veena

On Thu, Jan 15, 2015 at 11:11 AM, Ralf [via WEKA] <[hidden email]> wrote:
I fixed the file and attached it again for you, it works normally. I changed the location of your class attribute to be last attribute (this is its correct position). You  should always consider the class to be last attribute in your dataset.

Wish that helps,
Ralf

On Fri, Jan 16, 2015 at 1:17 AM, vk [via WEKA] <[hidden email]> wrote:
Thank you for your quick response Ralf.

I also tried .aarf files. The weka sample iris.aarf is loading  fine.
my aarf file however is a .csv file that I used the aarf loader on the tools menu item on the weka guy chore, to convert into the .aarf format. 

my converted aarf file is giving that error. 

I wonder if there is any aarf file formatting that my file is missing...

I am attaching my file. I would be grateful if you could take a quick look and see if something looks wrong.

I really appreciate your help.

-VK

On Thu, Jan 15, 2015 at 12:35 AM, Ralf [via WEKA] <[hidden email]> wrote:

Be sure that the file that you try to load is in the arff format.

Regards,
Ralf

On Jan 15, 2015 2:33 PM, "vk [via WEKA]" <[hidden email]> wrote:
Hi
When I try to load a .csv file into boundary visualizer, I get a error saying Cant load at this time, currently busy with other IO.

I even re-booted my mac, but I still get this error.
Help!!!

:)
I would appreciate your help. I am a beginner.

-VK


If you reply to this email, your message will be added to the discussion below:
http://weka.8497.n7.nabble.com/WEKA-Boundary-Visualizer-not-working-tp33430.html
To start a new topic under WEKA, email [hidden email]
To unsubscribe from WEKA, click here.
NAML



If you reply to this email, your message will be added to the discussion below:
http://weka.8497.n7.nabble.com/WEKA-Boundary-Visualizer-not-working-tp33430p33433.html
To unsubscribe from WEKA Boundary Visualizer not working, click here.
NAML


PPMI_CSF_Preprocessed1.arff (26K) Download Attachment



If you reply to this email, your message will be added to the discussion below:
http://weka.8497.n7.nabble.com/WEKA-Boundary-Visualizer-not-working-tp33430p33435.html
To start a new topic under WEKA, email [hidden email]
To unsubscribe from WEKA, click here.
NAML


PPMI_CSF_Preprocessed1.arff (27K) Download Attachment



If you reply to this email, your message will be added to the discussion below:
http://weka.8497.n7.nabble.com/WEKA-Boundary-Visualizer-not-working-tp33430p33437.html
To unsubscribe from WEKA Boundary Visualizer not working, click here.
NAML

Reply | Threaded
Open this post in threaded view
|

Re: WEKA Boundary Visualizer not working

aranisindhu
In reply to this post by Ralf
please can you fix this arff file which is not working in boundary
visualization. Iam uploading the file.
survey_lung_cancer.arff
<http://weka.8497.n7.nabble.com/file/t6765/survey_lung_cancer.arff>  




--
Sent from: http://weka.8497.n7.nabble.com/
_______________________________________________
Wekalist mailing list
Send posts to: [hidden email]
To subscribe, unsubscribe, etc., visit https://list.waikato.ac.nz/mailman/listinfo/wekalist
List etiquette: http://www.cs.waikato.ac.nz/~ml/weka/mailinglist_etiquette.html
Reply | Threaded
Open this post in threaded view
|

Re: WEKA Boundary Visualizer not working

Eibe Frank-2
Administrator
The file is fine. Try opening it again after you get the first “Busy with other I/O” message.  There appears to be a bug preventing immediate opening of files that contain nominal attributes.

Cheers,
Eibe

> On 26/01/2019, at 6:38 AM, aranisindhu <[hidden email]> wrote:
>
> please can you fix this arff file which is not working in boundary
> visualization. Iam uploading the file.
> survey_lung_cancer.arff
> <http://weka.8497.n7.nabble.com/file/t6765/survey_lung_cancer.arff>  
>
>
>
>
> --
> Sent from: http://weka.8497.n7.nabble.com/
> _______________________________________________
> Wekalist mailing list
> Send posts to: [hidden email]
> To subscribe, unsubscribe, etc., visit https://list.waikato.ac.nz/mailman/listinfo/wekalist
> List etiquette: http://www.cs.waikato.ac.nz/~ml/weka/mailinglist_etiquette.html

_______________________________________________
Wekalist mailing list
Send posts to: [hidden email]
To subscribe, unsubscribe, etc., visit https://list.waikato.ac.nz/mailman/listinfo/wekalist
List etiquette: http://www.cs.waikato.ac.nz/~ml/weka/mailinglist_etiquette.html