Strange graphic issue on 2013 Mac Pro

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Strange graphic issue on 2013 Mac Pro

Marc Stein
Has anyone seen this graphics anomaly on their Mac?

The problem seems to be limited to the 2013 Mac Pro, the 2009 version doesn't do this. I have tested on both 3.9.1 and 3.8.1 and see the same thing. I'm dubious that this has much of anything to do with Weka itself, but thought I'd ask.

Best,

Marc

Inline image 1

_______________________________________________
Wekalist mailing list
Send posts to: [hidden email]
List info and subscription status: https://list.waikato.ac.nz/mailman/listinfo/wekalist
List etiquette: http://www.cs.waikato.ac.nz/~ml/weka/mailinglist_etiquette.html
Reply | Threaded
Open this post in threaded view
|

Re: Strange graphic issue on 2013 Mac Pro

Mark Hall
That is odd :-) I can't say I've ever seen this before. Does it happen under other look and feel settings? You can alter the look and feel from the GUIChooser-->Program menu.

Cheers,
Mark.

On 9/02/17, 7:36 AM, "Marc Stein" <[hidden email] on behalf of [hidden email]> wrote:

    Has anyone seen this graphics anomaly on their Mac?
    The problem seems to be limited to the 2013 Mac Pro, the 2009 version doesn't do this. I have tested on both 3.9.1 and 3.8.1 and see the same thing. I'm dubious that this has much of anything to do with Weka itself, but thought I'd ask.
   
    Best,
   
    Marc
   
   
   
   
    _______________________________________________
    Wekalist mailing list
    Send posts to: [hidden email]
    List info and subscription status: https://list.waikato.ac.nz/mailman/listinfo/wekalist
    List etiquette: http://www.cs.waikato.ac.nz/~ml/weka/mailinglist_etiquette.html
   


_______________________________________________
Wekalist mailing list
Send posts to: [hidden email]
List info and subscription status: https://list.waikato.ac.nz/mailman/listinfo/wekalist
List etiquette: http://www.cs.waikato.ac.nz/~ml/weka/mailinglist_etiquette.html
Reply | Threaded
Open this post in threaded view
|

Re: Strange graphic issue on 2013 Mac Pro

Michael Hall
In reply to this post by Marc Stein
> On Feb 8, 2017, at 12:36 PM, Marc Stein <[hidden email]> wrote:

> I'm dubious that this has much of anything to do with Weka itself, but thought I'd ask.

How would this not have anything to do with Weka itself?

Michael Hall
_______________________________________________
Wekalist mailing list
Send posts to: [hidden email]
List info and subscription status: https://list.waikato.ac.nz/mailman/listinfo/wekalist
List etiquette: http://www.cs.waikato.ac.nz/~ml/weka/mailinglist_etiquette.html
Reply | Threaded
Open this post in threaded view
|

Re: Strange graphic issue on 2013 Mac Pro

Marc Stein
Mostly because it only happens on the one machine type which has an unusual video card. The fact that I don't see the issue on any other Macs or Linux makes me think that it's machine specific.

On Wed, Feb 8, 2017 at 6:47 PM, Michael Hall <[hidden email]> wrote:
> On Feb 8, 2017, at 12:36 PM, Marc Stein <[hidden email]> wrote:

> I'm dubious that this has much of anything to do with Weka itself, but thought I'd ask.

How would this not have anything to do with Weka itself?

Michael Hall
_______________________________________________
Wekalist mailing list
Send posts to: [hidden email]
List info and subscription status: https://list.waikato.ac.nz/mailman/listinfo/wekalist
List etiquette: http://www.cs.waikato.ac.nz/~ml/weka/mailinglist_etiquette.html


_______________________________________________
Wekalist mailing list
Send posts to: [hidden email]
List info and subscription status: https://list.waikato.ac.nz/mailman/listinfo/wekalist
List etiquette: http://www.cs.waikato.ac.nz/~ml/weka/mailinglist_etiquette.html
Reply | Threaded
Open this post in threaded view
|

Re: Strange graphic issue on 2013 Mac Pro

Marc Stein
In reply to this post by Mark Hall
Great call!

MetalLookandFeel works correctly!

On Wed, Feb 8, 2017 at 3:50 PM, Mark Hall <[hidden email]> wrote:
That is odd :-) I can't say I've ever seen this before. Does it happen under other look and feel settings? You can alter the look and feel from the GUIChooser-->Program menu.

Cheers,
Mark.

On 9/02/17, 7:36 AM, "Marc Stein" <[hidden email] on behalf of [hidden email]> wrote:

    Has anyone seen this graphics anomaly on their Mac?
    The problem seems to be limited to the 2013 Mac Pro, the 2009 version doesn't do this. I have tested on both 3.9.1 and 3.8.1 and see the same thing. I'm dubious that this has much of anything to do with Weka itself, but thought I'd ask.

    Best,

    Marc




    _______________________________________________
    Wekalist mailing list
    Send posts to: [hidden email]
    List info and subscription status: https://list.waikato.ac.nz/mailman/listinfo/wekalist
    List etiquette: http://www.cs.waikato.ac.nz/~ml/weka/mailinglist_etiquette.html



_______________________________________________
Wekalist mailing list
Send posts to: [hidden email]
List info and subscription status: https://list.waikato.ac.nz/mailman/listinfo/wekalist
List etiquette: http://www.cs.waikato.ac.nz/~ml/weka/mailinglist_etiquette.html


_______________________________________________
Wekalist mailing list
Send posts to: [hidden email]
List info and subscription status: https://list.waikato.ac.nz/mailman/listinfo/wekalist
List etiquette: http://www.cs.waikato.ac.nz/~ml/weka/mailinglist_etiquette.html