AutoWeka: Fails to get process manyclassifiers

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

AutoWeka: Fails to get process manyclassifiers

Bart
When running AUTOWEKA on Iris dataset I cannot get  result as in the publications (2 misclassifications only). With running > 30 mins (2250+ evaluations) I get a still a poor result (6 instances wrongly classified from Iris dataset).  

Looking to the  log file I se following issues appearing:

Log from GUI has following lines
23:02:29: Base relation is now iris (150 instances)
23:02:29: java.lang.NullPointerException
23:02:46: Started Auto-WEKA for iris


Then in the log file in weka folder I find following code. I can send whole log file if needed:


[Thread-20] WARN weka.classifiers.meta.AutoWEKAClassifier - 2017-06-07 23:03:31.162 [main] WARN Experiment - [WARN ] [PROCESS-ERR]  2017-06-07 23:03:31.154 [Thread-0] WARN ClassifierRunner - Training classifier (weka.classifiers.meta.RandomCommittee [-I, 6, -S, 1, -W, weka.classifiers.rules.PART, --, -M, 1]) failed: Base learner must implement Randomizable!

and

[Thread-20] WARN weka.classifiers.meta.AutoWEKAClassifier - 2017-06-07 23:04:00.726 [main] WARN Experiment - [WARN ] [PROCESS-ERR]  2017-06-07 23:04:00.721 [Thread-0] WARN ClassifierRunner - Training classifier (weka.classifiers.lazy.LWL [-U, 4, -A, weka.core.neighboursearch.LinearNNSearch, -W, weka.classifiers.rules.OneR, --, -B, 10]) failed: Classifier must be a WeightedInstancesHandler!

and

[Thread-19] WARN weka.classifiers.meta.AutoWEKAClassifier - 2017-06-07 22:30:52.960 [main] WARN Experiment - [WARN ] [PROCESS-ERR]  2017-06-07 22:30:52.941 [Thread-0] WARN ClassifierRunner - Training classifier (weka.classifiers.bayes.BayesNet [-Q, weka.classifiers.bayes.net.search.local.TabuSearch]) failed: null

AutoWeka is very promising and I would really appreciate it if someone can help me in the right direction,

Thanks,

Bart


Reply | Threaded
Open this post in threaded view
|

Re: AutoWeka: Fails to get process manyclassifiers

Eibe Frank-2
Administrator
The first two warnings are harmless: AutoWEKAClassifier tried two combinations of classifiers that don't work together. This can happen during the search for a good classifier. The third warning, for BayesNet, may be a bug in BayesNet. Auto-WEKA is quite good at uncovering bugs in WEKA.

How did you get your 6 misclassified instances? Was this by evaluating AutoWEKAClassifier on the training set or in a cross-validation?

Cheers,
Eibe

> On 8 Jun 2017, at 09:46, Bart <[hidden email]> wrote:
>
> When running AUTOWEKA on Iris dataset I cannot get  result as in the
> publications (2 misclassifications only). With running > 30 mins (2250+
> evaluations) I get a still a poor result (6 instances wrongly classified
> from Iris dataset).  
>
> Looking to the  log file I se following issues appearing:
>
> Log from GUI has following lines
> 23:02:29: Base relation is now iris (150 instances)
> 23:02:29: java.lang.NullPointerException
> 23:02:46: Started Auto-WEKA for iris
>
>
> Then in the log file in weka folder I find following code. I can send whole
> log file if needed:
>
>
> [Thread-20] WARN weka.classifiers.meta.AutoWEKAClassifier - 2017-06-07
> 23:03:31.162 [main] WARN Experiment - [WARN ] [PROCESS-ERR]  2017-06-07
> 23:03:31.154 [Thread-0] WARN ClassifierRunner - Training classifier
> (weka.classifiers.meta.RandomCommittee [-I, 6, -S, 1, -W,
> weka.classifiers.rules.PART, --, -M, 1]) failed: Base learner must implement
> Randomizable!
>
> and
>
> [Thread-20] WARN weka.classifiers.meta.AutoWEKAClassifier - 2017-06-07
> 23:04:00.726 [main] WARN Experiment - [WARN ] [PROCESS-ERR]  2017-06-07
> 23:04:00.721 [Thread-0] WARN ClassifierRunner - Training classifier
> (weka.classifiers.lazy.LWL [-U, 4, -A,
> weka.core.neighboursearch.LinearNNSearch, -W, weka.classifiers.rules.OneR,
> --, -B, 10]) failed: Classifier must be a WeightedInstancesHandler!
>
> and
>
> [Thread-19] WARN weka.classifiers.meta.AutoWEKAClassifier - 2017-06-07
> 22:30:52.960 [main] WARN Experiment - [WARN ] [PROCESS-ERR]  2017-06-07
> 22:30:52.941 [Thread-0] WARN ClassifierRunner - Training classifier
> (weka.classifiers.bayes.BayesNet [-Q,
> weka.classifiers.bayes.net.search.local.TabuSearch]) failed: null
>
> AutoWeka is very promising and I would really appreciate it if someone can
> help me in the right direction,
>
> Thanks,
>
> Bart
>
>
>
>
>
>
> --
> View this message in context: http://weka.8497.n7.nabble.com/AutoWeka-Fails-to-get-process-manyclassifiers-tp40890.html
> Sent from the WEKA mailing list archive at Nabble.com.
> _______________________________________________
> Wekalist mailing list
> Send posts to: [hidden email]
> List info and subscription status: https://list.waikato.ac.nz/mailman/listinfo/wekalist
> List etiquette: http://www.cs.waikato.ac.nz/~ml/weka/mailinglist_etiquette.html

_______________________________________________
Wekalist mailing list
Send posts to: [hidden email]
List info and subscription status: https://list.waikato.ac.nz/mailman/listinfo/wekalist
List etiquette: http://www.cs.waikato.ac.nz/~ml/weka/mailinglist_etiquette.html
Reply | Threaded
Open this post in threaded view
|

Re: AutoWeka: Fails to get process manyclassifiers

Bart

Eibe,

Thanks for your help. This output was from the AUTOWEKA GUI tab. No cross validation here as it is handled internaly as I understand. But when I tried using AUTOWEKA via the classify tab I get similar results for Iris. I was able to reproduce the good Iris classification (2 mis classified) when I used lazy.LWL logistic with the classifier/parameters as in the publication.


After the first few evaluations AUTOWEKA sticks at an errorrate of 0.0466666666666  regardless of classifier / parameter.

Her is the log
INFO: Started Auto-WEKA for iris
2017-06-07 21:33:12 weka.classifiers.meta.AutoWEKAClassifier$1 run
INFO: Thread 0: performed 10 evaluations, estimated errorRate 0.05...
[Thread-12] WARN weka.classifiers.meta.AutoWEKAClassifier - 2017-06-07 21:33:12.557 [main] WARN Experiment - [WARN ] [PROCESS-ERR] 2017-06-07 21:33:12.533 [Thread-0] WARN ClassifierRunner - Training classifier (weka.classifiers.meta.RandomCommittee [-I, 5, -S, 1, -W, weka.classifiers.rules.OneR, --, -B, 3]) failed: Base learner must implement Randomizable!
2017-06-07 21:33:16 weka.classifiers.meta.AutoWEKAClassifier$1 run
INFO: Thread 0: performed 20 evaluations, estimated errorRate 0.03809523809523809...
2017-06-07 21:33:21 weka.classifiers.meta.AutoWEKAClassifier$1 run
INFO: Thread 0: performed 30 evaluations, estimated errorRate 0.04666666666666667...

Can I attach the log file to the mail?

Best regards,

Bart

Op 8-6-2017 om 12:36 schreef Eibe Frank-2 [via WEKA]:
The first two warnings are harmless: AutoWEKAClassifier tried two combinations of classifiers that don't work together. This can happen during the search for a good classifier. The third warning, for BayesNet, may be a bug in BayesNet. Auto-WEKA is quite good at uncovering bugs in WEKA.

How did you get your 6 misclassified instances? Was this by evaluating AutoWEKAClassifier on the training set or in a cross-validation?

Cheers,
Eibe

> On 8 Jun 2017, at 09:46, Bart <[hidden email]> wrote:
>
> When running AUTOWEKA on Iris dataset I cannot get  result as in the
> publications (2 misclassifications only). With running > 30 mins (2250+
> evaluations) I get a still a poor result (6 instances wrongly classified
> from Iris dataset).  
>
> Looking to the  log file I se following issues appearing:
>
> Log from GUI has following lines
> 23:02:29: Base relation is now iris (150 instances)
> 23:02:29: java.lang.NullPointerException
> 23:02:46: Started Auto-WEKA for iris
>
>
> Then in the log file in weka folder I find following code. I can send whole
> log file if needed:
>
>
> [Thread-20] WARN weka.classifiers.meta.AutoWEKAClassifier - 2017-06-07
> 23:03:31.162 [main] WARN Experiment - [WARN ] [PROCESS-ERR]  2017-06-07
> 23:03:31.154 [Thread-0] WARN ClassifierRunner - Training classifier
> (weka.classifiers.meta.RandomCommittee [-I, 6, -S, 1, -W,
> weka.classifiers.rules.PART, --, -M, 1]) failed: Base learner must implement
> Randomizable!
>
> and
>
> [Thread-20] WARN weka.classifiers.meta.AutoWEKAClassifier - 2017-06-07
> 23:04:00.726 [main] WARN Experiment - [WARN ] [PROCESS-ERR]  2017-06-07
> 23:04:00.721 [Thread-0] WARN ClassifierRunner - Training classifier
> (weka.classifiers.lazy.LWL [-U, 4, -A,
> weka.core.neighboursearch.LinearNNSearch, -W, weka.classifiers.rules.OneR,
> --, -B, 10]) failed: Classifier must be a WeightedInstancesHandler!
>
> and
>
> [Thread-19] WARN weka.classifiers.meta.AutoWEKAClassifier - 2017-06-07
> 22:30:52.960 [main] WARN Experiment - [WARN ] [PROCESS-ERR]  2017-06-07
> 22:30:52.941 [Thread-0] WARN ClassifierRunner - Training classifier
> (weka.classifiers.bayes.BayesNet [-Q,
> weka.classifiers.bayes.net.search.local.TabuSearch]) failed: null
>
> AutoWeka is very promising and I would really appreciate it if someone can
> help me in the right direction,
>
> Thanks,
>
> Bart
>
>
>
>
>
>
> --
> View this message in context: http://weka.8497.n7.nabble.com/AutoWeka-Fails-to-get-process-manyclassifiers-tp40890.html
> Sent from the WEKA mailing list archive at Nabble.com.
> _______________________________________________
> Wekalist mailing list
> Send posts to: [hidden email]
> List info and subscription status: https://list.waikato.ac.nz/mailman/listinfo/wekalist
> List etiquette: http://www.cs.waikato.ac.nz/~ml/weka/mailinglist_etiquette.html

_______________________________________________
Wekalist mailing list
Send posts to: [hidden email]
List info and subscription status: https://list.waikato.ac.nz/mailman/listinfo/wekalist
List etiquette: http://www.cs.waikato.ac.nz/~ml/weka/mailinglist_etiquette.html



If you reply to this email, your message will be added to the discussion below:
http://weka.8497.n7.nabble.com/AutoWeka-Fails-to-get-process-manyclassifiers-tp40890p40896.html
To unsubscribe from AutoWeka: Fails to get process manyclassifiers, click here.
NAML

Reply | Threaded
Open this post in threaded view
|

Re: AutoWeka: Fails to get process manyclassifiers

Eibe Frank-2
Administrator
Sending the log file probably won’t help. Those warnings do not indicate a problem with Auto-WEKA. Currently, Auto-WEKA is just not smart enough to know that some classifiers cannot be used together.

Perhaps running it for 30 minutes is not enough.

Cheers,
Eibe

> On 9/06/2017, at 1:44 AM, Bart <[hidden email]> wrote:
>
> Eibe,
>
> Thanks for your help. This output was from the AUTOWEKA GUI tab. No cross validation here as it is handled internaly as I understand. But when I tried using AUTOWEKA via the classify tab I get similar results for Iris. I was able to reproduce the good Iris classification (2 mis classified) when I used lazy.LWL logistic with the classifier/parameters as in the publication.
>
>
> After the first few evaluations AUTOWEKA sticks at an errorrate of 0.0466666666666  regardless of classifier / parameter.
>
> Her is the log
> INFO: Started Auto-WEKA for iris
> 2017-06-07 21:33:12 weka.classifiers.meta.AutoWEKAClassifier$1 run
> INFO: Thread 0: performed 10 evaluations, estimated errorRate 0.05...
> [Thread-12] WARN weka.classifiers.meta.AutoWEKAClassifier - 2017-06-07 21:33:12.557 [main] WARN Experiment - [WARN ] [PROCESS-ERR] 2017-06-07 21:33:12.533 [Thread-0] WARN ClassifierRunner - Training classifier (weka.classifiers.meta.RandomCommittee [-I, 5, -S, 1, -W, weka.classifiers.rules.OneR, --, -B, 3]) failed: Base learner must implement Randomizable!
> 2017-06-07 21:33:16 weka.classifiers.meta.AutoWEKAClassifier$1 run
> INFO: Thread 0: performed 20 evaluations, estimated errorRate 0.03809523809523809...
> 2017-06-07 21:33:21 weka.classifiers.meta.AutoWEKAClassifier$1 run
> INFO: Thread 0: performed 30 evaluations, estimated errorRate 0.04666666666666667...
>
> Can I attach the log file to the mail?
>
> Best regards,
>
> Bart
>
> Op 8-6-2017 om 12:36 schreef Eibe Frank-2 [via WEKA]:
>> The first two warnings are harmless: AutoWEKAClassifier tried two combinations of classifiers that don't work together. This can happen during the search for a good classifier. The third warning, for BayesNet, may be a bug in BayesNet. Auto-WEKA is quite good at uncovering bugs in WEKA.
>>
>> How did you get your 6 misclassified instances? Was this by evaluating AutoWEKAClassifier on the training set or in a cross-validation?
>>
>> Cheers,
>> Eibe
>>
>> > On 8 Jun 2017, at 09:46, Bart <[hidden email]> wrote:
>> >
>> > When running AUTOWEKA on Iris dataset I cannot get  result as in the
>> > publications (2 misclassifications only). With running > 30 mins (2250+
>> > evaluations) I get a still a poor result (6 instances wrongly classified
>> > from Iris dataset).  
>> >
>> > Looking to the  log file I se following issues appearing:
>> >
>> > Log from GUI has following lines
>> > 23:02:29: Base relation is now iris (150 instances)
>> > 23:02:29: java.lang.NullPointerException
>> > 23:02:46: Started Auto-WEKA for iris
>> >
>> >
>> > Then in the log file in weka folder I find following code. I can send whole
>> > log file if needed:
>> >
>> >
>> > [Thread-20] WARN weka.classifiers.meta.AutoWEKAClassifier - 2017-06-07
>> > 23:03:31.162 [main] WARN Experiment - [WARN ] [PROCESS-ERR]  2017-06-07
>> > 23:03:31.154 [Thread-0] WARN ClassifierRunner - Training classifier
>> > (weka.classifiers.meta.RandomCommittee [-I, 6, -S, 1, -W,
>> > weka.classifiers.rules.PART, --, -M, 1]) failed: Base learner must implement
>> > Randomizable!
>> >
>> > and
>> >
>> > [Thread-20] WARN weka.classifiers.meta.AutoWEKAClassifier - 2017-06-07
>> > 23:04:00.726 [main] WARN Experiment - [WARN ] [PROCESS-ERR]  2017-06-07
>> > 23:04:00.721 [Thread-0] WARN ClassifierRunner - Training classifier
>> > (weka.classifiers.lazy.LWL [-U, 4, -A,
>> > weka.core.neighboursearch.LinearNNSearch, -W, weka.classifiers.rules.OneR,
>> > --, -B, 10]) failed: Classifier must be a WeightedInstancesHandler!
>> >
>> > and
>> >
>> > [Thread-19] WARN weka.classifiers.meta.AutoWEKAClassifier - 2017-06-07
>> > 22:30:52.960 [main] WARN Experiment - [WARN ] [PROCESS-ERR]  2017-06-07
>> > 22:30:52.941 [Thread-0] WARN ClassifierRunner - Training classifier
>> > (weka.classifiers.bayes.BayesNet [-Q,
>> > weka.classifiers.bayes.net.search.local.TabuSearch]) failed: null
>> >
>> > AutoWeka is very promising and I would really appreciate it if someone can
>> > help me in the right direction,
>> >
>> > Thanks,
>> >
>> > Bart
>> >
>> >
>> >
>> >
>> >
>> >
>> > --
>> > View this message in context: http://weka.8497.n7.nabble.com/AutoWeka-Fails-to-get-process-manyclassifiers-tp40890.html
>> > Sent from the WEKA mailing list archive at Nabble.com.
>> > _______________________________________________
>> > Wekalist mailing list
>> > Send posts to: [hidden email]
>> > List info and subscription status: https://list.waikato.ac.nz/mailman/listinfo/wekalist
>> > List etiquette: http://www.cs.waikato.ac.nz/~ml/weka/mailinglist_etiquette.html
>>
>> _______________________________________________
>> Wekalist mailing list
>> Send posts to: [hidden email]
>> List info and subscription status: https://list.waikato.ac.nz/mailman/listinfo/wekalist
>> List etiquette: http://www.cs.waikato.ac.nz/~ml/weka/mailinglist_etiquette.html
>>
>>
>> If you reply to this email, your message will be added to the discussion below:
>> http://weka.8497.n7.nabble.com/AutoWeka-Fails-to-get-process-manyclassifiers-tp40890p40896.html
>> To unsubscribe from AutoWeka: Fails to get process manyclassifiers, click here.
>> NAML
>
>
> View this message in context: Re: AutoWeka: Fails to get process manyclassifiers
> Sent from the WEKA mailing list archive at Nabble.com.
> _______________________________________________
> Wekalist mailing list
> Send posts to: [hidden email]
> List info and subscription status: https://list.waikato.ac.nz/mailman/listinfo/wekalist
> List etiquette: http://www.cs.waikato.ac.nz/~ml/weka/mailinglist_etiquette.html

_______________________________________________
Wekalist mailing list
Send posts to: [hidden email]
List info and subscription status: https://list.waikato.ac.nz/mailman/listinfo/wekalist
List etiquette: http://www.cs.waikato.ac.nz/~ml/weka/mailinglist_etiquette.html
Reply | Threaded
Open this post in threaded view
|

Re: AutoWeka: Fails to get process manyclassifiers

Bart
Eibe, More training did it. Thanks! I let it ran for 4 hours (14000+
evaluations) and finally I got only 2 misclassified as well (on an other
classifier as in the publication  though).

I had AUTOWEKA-Iris ran before for 7 hours long but at that time I got
poor results as well. So longer running was not on my radar with only 15
minutes in the publication example. It may be that my computer was
'inactive'  longer than 10 minutes and went into stand-by mode.  After
adjusting energy setting it could run undisturbed for 4 hours.

Issue solved

Thanks for your help and thanks to all others for developping this great
product.


Bart




Op 9-6-2017 om 00:05 schreef Eibe Frank:

> Sending the log file probably won’t help. Those warnings do not indicate a problem with Auto-WEKA. Currently, Auto-WEKA is just not smart enough to know that some classifiers cannot be used together.
>
> Perhaps running it for 30 minutes is not enough.
>
> Cheers,
> Eibe
>
>> On 9/06/2017, at 1:44 AM, Bart <[hidden email]> wrote:
>>
>> Eibe,
>>
>> Thanks for your help. This output was from the AUTOWEKA GUI tab. No cross validation here as it is handled internaly as I understand. But when I tried using AUTOWEKA via the classify tab I get similar results for Iris. I was able to reproduce the good Iris classification (2 mis classified) when I used lazy.LWL logistic with the classifier/parameters as in the publication.
>>
>>
>> After the first few evaluations AUTOWEKA sticks at an errorrate of 0.0466666666666  regardless of classifier / parameter.
>>
>> Her is the log
>> INFO: Started Auto-WEKA for iris
>> 2017-06-07 21:33:12 weka.classifiers.meta.AutoWEKAClassifier$1 run
>> INFO: Thread 0: performed 10 evaluations, estimated errorRate 0.05...
>> [Thread-12] WARN weka.classifiers.meta.AutoWEKAClassifier - 2017-06-07 21:33:12.557 [main] WARN Experiment - [WARN ] [PROCESS-ERR] 2017-06-07 21:33:12.533 [Thread-0] WARN ClassifierRunner - Training classifier (weka.classifiers.meta.RandomCommittee [-I, 5, -S, 1, -W, weka.classifiers.rules.OneR, --, -B, 3]) failed: Base learner must implement Randomizable!
>> 2017-06-07 21:33:16 weka.classifiers.meta.AutoWEKAClassifier$1 run
>> INFO: Thread 0: performed 20 evaluations, estimated errorRate 0.03809523809523809...
>> 2017-06-07 21:33:21 weka.classifiers.meta.AutoWEKAClassifier$1 run
>> INFO: Thread 0: performed 30 evaluations, estimated errorRate 0.04666666666666667...
>>
>> Can I attach the log file to the mail?
>>
>> Best regards,
>>
>> Bart
>>
>> Op 8-6-2017 om 12:36 schreef Eibe Frank-2 [via WEKA]:
>>> The first two warnings are harmless: AutoWEKAClassifier tried two combinations of classifiers that don't work together. This can happen during the search for a good classifier. The third warning, for BayesNet, may be a bug in BayesNet. Auto-WEKA is quite good at uncovering bugs in WEKA.
>>>
>>> How did you get your 6 misclassified instances? Was this by evaluating AutoWEKAClassifier on the training set or in a cross-validation?
>>>
>>> Cheers,
>>> Eibe
>>>
>>>> On 8 Jun 2017, at 09:46, Bart <[hidden email]> wrote:
>>>>
>>>> When running AUTOWEKA on Iris dataset I cannot get  result as in the
>>>> publications (2 misclassifications only). With running > 30 mins (2250+
>>>> evaluations) I get a still a poor result (6 instances wrongly classified
>>>> from Iris dataset).
>>>>
>>>> Looking to the  log file I se following issues appearing:
>>>>
>>>> Log from GUI has following lines
>>>> 23:02:29: Base relation is now iris (150 instances)
>>>> 23:02:29: java.lang.NullPointerException
>>>> 23:02:46: Started Auto-WEKA for iris
>>>>
>>>>
>>>> Then in the log file in weka folder I find following code. I can send whole
>>>> log file if needed:
>>>>
>>>>
>>>> [Thread-20] WARN weka.classifiers.meta.AutoWEKAClassifier - 2017-06-07
>>>> 23:03:31.162 [main] WARN Experiment - [WARN ] [PROCESS-ERR]  2017-06-07
>>>> 23:03:31.154 [Thread-0] WARN ClassifierRunner - Training classifier
>>>> (weka.classifiers.meta.RandomCommittee [-I, 6, -S, 1, -W,
>>>> weka.classifiers.rules.PART, --, -M, 1]) failed: Base learner must implement
>>>> Randomizable!
>>>>
>>>> and
>>>>
>>>> [Thread-20] WARN weka.classifiers.meta.AutoWEKAClassifier - 2017-06-07
>>>> 23:04:00.726 [main] WARN Experiment - [WARN ] [PROCESS-ERR]  2017-06-07
>>>> 23:04:00.721 [Thread-0] WARN ClassifierRunner - Training classifier
>>>> (weka.classifiers.lazy.LWL [-U, 4, -A,
>>>> weka.core.neighboursearch.LinearNNSearch, -W, weka.classifiers.rules.OneR,
>>>> --, -B, 10]) failed: Classifier must be a WeightedInstancesHandler!
>>>>
>>>> and
>>>>
>>>> [Thread-19] WARN weka.classifiers.meta.AutoWEKAClassifier - 2017-06-07
>>>> 22:30:52.960 [main] WARN Experiment - [WARN ] [PROCESS-ERR]  2017-06-07
>>>> 22:30:52.941 [Thread-0] WARN ClassifierRunner - Training classifier
>>>> (weka.classifiers.bayes.BayesNet [-Q,
>>>> weka.classifiers.bayes.net.search.local.TabuSearch]) failed: null
>>>>
>>>> AutoWeka is very promising and I would really appreciate it if someone can
>>>> help me in the right direction,
>>>>
>>>> Thanks,
>>>>
>>>> Bart
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>> --
>>>> View this message in context: http://weka.8497.n7.nabble.com/AutoWeka-Fails-to-get-process-manyclassifiers-tp40890.html
>>>> Sent from the WEKA mailing list archive at Nabble.com.
>>>> _______________________________________________
>>>> Wekalist mailing list
>>>> Send posts to: [hidden email]
>>>> List info and subscription status: https://list.waikato.ac.nz/mailman/listinfo/wekalist
>>>> List etiquette: http://www.cs.waikato.ac.nz/~ml/weka/mailinglist_etiquette.html
>>> _______________________________________________
>>> Wekalist mailing list
>>> Send posts to: [hidden email]
>>> List info and subscription status: https://list.waikato.ac.nz/mailman/listinfo/wekalist
>>> List etiquette: http://www.cs.waikato.ac.nz/~ml/weka/mailinglist_etiquette.html
>>>
>>>
>>> If you reply to this email, your message will be added to the discussion below:
>>> http://weka.8497.n7.nabble.com/AutoWeka-Fails-to-get-process-manyclassifiers-tp40890p40896.html
>>> To unsubscribe from AutoWeka: Fails to get process manyclassifiers, click here.
>>> NAML
>>
>> View this message in context: Re: AutoWeka: Fails to get process manyclassifiers
>> Sent from the WEKA mailing list archive at Nabble.com.
>> _______________________________________________
>> Wekalist mailing list
>> Send posts to: [hidden email]
>> List info and subscription status: https://list.waikato.ac.nz/mailman/listinfo/wekalist
>> List etiquette: http://www.cs.waikato.ac.nz/~ml/weka/mailinglist_etiquette.html
> _______________________________________________
> Wekalist mailing list
> Send posts to: [hidden email]
> List info and subscription status: https://list.waikato.ac.nz/mailman/listinfo/wekalist
> List etiquette: http://www.cs.waikato.ac.nz/~ml/weka/mailinglist_etiquette.html

_______________________________________________
Wekalist mailing list
Send posts to: [hidden email]
List info and subscription status: https://list.waikato.ac.nz/mailman/listinfo/wekalist
List etiquette: http://www.cs.waikato.ac.nz/~ml/weka/mailinglist_etiquette.html